news | imagestore | ircquotes | trade maker | smilies | forums | people | stats | webmail

PHP5
8 Jun 06, 01:23 PM,
#1
 
Hi Guys,

Just a quick question. Would it be possible to upgrade to php5? If my info is correct then this is an Ubuntu server, so the upgrade should be pretty simple.

I just uploaded my new site (huw.ugbox.net) and lost a function that is only in php5.

If this is to much of a hassle then don't worry.

Cheers,

Huw
Reply
8 Jun 06, 02:16 PM,
#2
 
In short: no.

UGBox is running Debian Linux. AFAIK the debian package system (for the Stable version, which we use) doesn't yet include PHP5.

We have a few things running (Including VHCS2 - the control panel software we use) that require php4 if my memory serves correct - What are you having issues with in php4?

Ross
Reply
8 Jun 06, 02:50 PM,
#3
 
simplexml_load_file() only exists in PHP5.

No matter. I will just have to do without.

cheers.


EDIT: Is this going to be a long term thing or will it be updated in the forseeable future?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)